2020 (已解决)VScode提示安装包损坏,请重新安装 安装background插件成功

1、引言

我终于把vscode那个背景给安装成功了,原来是一个插件原因,导致我出现安装包错误!

2、问题

在这里插入图片描述

出现这个错误是因为安装的插件修改了vscode软件本身的核心文件导致的提示,解决步骤如下,有同样问题的朋友可以参考一下:

3、解决

安装Fix VSCode Checksums
在这里插入图片描述
打开命令面板,快捷键 Ctrl + Shift + P
输入命令Fix Checksums : Apply

在这里插入图片描述

重启Vscode,解决

在这里插入图片描述

学如逆水行舟,不进则退
一百个Chocolate CSDN认证博客专家 CSDN博客专家 博客之星 前端开发攻城狮
JS,TS,LeetCode,Vue,React,算法爱好者。
主要分享前端知识,立志成为优秀前端博主。
座右铭:学如逆水行舟,不进则退!
©️2020 CSDN 皮肤主题: 程序猿惹谁了 设计师: 上身试试 返回首页
实付0元
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、C币套餐、付费专栏及课程。

余额充值